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• To access Photoshop CS6 through UNC go to https://virtuallab.unc.edu 
o As discussed in class, you will login with your ONYEN and password 
o You may need to download the Citrix Receiver plug-in to access the 

virtual lab software 
o Once you have accessed the virtual lab, add Adobe Photoshop CS6 to your 

dock by selecting the green “plus sign” on the left of the browser window, 
then clicking on “Adobe CS6.” Finally, click on Adobe Photoshop CS6 to 
activate the application. 

!  

• After you open Adobe Photoshop CS6, become familiar with the Tools panel on 
the left of your screen. 

https://virtuallab.unc.edu


!  
• Below is a diagram of the tools (and their options) in Photoshop CS6 along with 

corresponding keyboard shortcuts. As you become more familiar with Photoshop, 
use keyboard shortcuts to quickly switch between tools. 



!  

• Open a file/Start a project: 
o Choose File> Open. When the Open dialogue box appears, navigate to the 

location where the image you want to edit is saved. 
o When the selected image appears, save a copy of the file to work with. 

▪ Choose File> Save As 
▪ Name your file. 
▪ Choose Photoshop from the format drop-down box menu and click 

Save. If the Photoshop Format Options dialogue box appears, click 
OK. 

• Crop your image 
o Select the crop tool. A selection indicator appears around the image with 

four corner markers. You may click and drag on these corners to crop your 
image. 



o For this exercise, you will crop your image to a square ration (1:1)—the 
format for most “profile pictures” and “thumbnails” on various social 
media platforms. 

o When the Crop tool is selected, note the options bar across the top of the 
window. Click on the Select an aspect ratio drop-down menu.  

o Select 1:1 (Square). A crop area is created, but you may adjust it. 

!  

o For new editors, I suggest you use the “rule of thirds” guideline to help 
you create more dynamic layouts. According to this guideline, important 
elements of the photo should be placed on or along the lines, or at the 
intersections of the lines. 

! !  



o Uncheck the Delete Cropped Pixels check box that is in the middle of the 
Crop tool options bar. By unchecking this box, you will not delete any 
information, and will be able to reposition your crop later. 

o When you are satisfied with the positioning of the crop area, click the 
Commit check box (or press the Enter/Return key) to commit the crop 
area. 

!  
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Quick Image Corrections 

Use Curves to Increase Contrast 
o Your cropped image is open. 
o Choose Layers>New Adjustment Layers>Curves 
o The New Layer dialog box appears; leave all the options set at the default and 

click OK. The Properties panel appears with a curve inside it.  
o In the Properties panel, select the preset drop-down menu and note the available 

presets that you have to choose from. For this example, you will choose a preset 
that should improve any image, but typically be mindful when using presets as 
they don’t usually give the same professional results that may be achieved with 
custom modifications. 

o Select Medium Contrast (RBG) from the Preset drop-down menu. 



!  

o Now adjust the neutral by clicking the middle eyedropper to set the gray point 
eyedropper. 

o With the gray point eyedropper, locate an area of your image that is neutral, a gray 
or shade of gray. Click on that area of the image. Any color cast in the image has 
now been neutralized. 



!  

Use the Smart Sharpen Feature: 
o Choose Filter>Sharpen>Smart Sharpen. This feature allows you to sharpen the 

edge of objects without creating unnecessary graininess or “noise.” In this 
window, you see many controls but you will only change the value in the Amount 
slider. 

o The amount of sharpening that you choose depends upon the subject and how 
defined you want the edges to be. Choose up to 150% when you don’t want a lot 
of edge detail. For instance, if you don’t want to accentuate skin flaws, choose a 
lower value. Choose 150-200% to highlight details such as textures. 



!  

Fun with the Healing Brush Tool 
o Select the Healing Brush Tool 
o Find an “imperfection” in you image that you would like to modify 
o The Healing Brush works by copying pixels and writing them over the pixels in 

the image. So, after you have find the area of imperfection, look to adjacent areas, 
where the lighting and shading is similar to that of the imperfect area. 

o Hold down the Alt/Option key and click an area to copy its pixels. 
o Then click on the adjacent imperfection to modify the area. You may need to 

increase or decrease the size of your brush in the top left corner of the menu bar. 

!  



o The Healing Brush Tool is one of the most commonly used/misused tools in 
Photoshop. My advice: use this tool for good and not evil. Imperfections make us 
interesting.  

!

!  
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Saving Your Work 
o Photoshop may be used to generate and save files for all sorts of media. Below is 

a list of the most common formats and how they are most often used: 
o JPEG (Joint Photographic Experts Group)- Common format for digital 

photos and the primary format for full-color images on the web. JPEG 
images use “lossy compression”—meaning that the quality of the image is 
degraded and color and pixel data is lost. 

o GIF (Graphic Interchange Format)- GIF files are used to display indexed 
color graphic online. It is a compressed format that reduces file size, but 



only supports a limited range of colors. Most commonly used for logos 
and artwork than photos. GIFs do support transparency. 

o PNG (Portable Network Graphics)—PNG is a GIF alternative for 
displaying images online. It uses lossless compression and supports 
transparency. 

o PSD (Photoshop Document)—This will be the default file format in 
Photoshop. PSD files may be used in all Adobe applications (InDesign, 
Premier, etc.). PSD files preserve the layers in your work. 

o Practice saving your work to use online: 
o Choose File>Save As 
o In the dialogue box, name your file. 
o From the Format drop-down menu, choose JPEG. Clive Save and the 

JPEG Options dialog box appears. 
o In the JPEG Options dialog box, confirm that the quality is set to 

maximum (you may adjust this setting if you want to achieve a smaller file 
size).  

o Leave the format options set to their defaults and click OK. 

o Practice saving your work for print: 
o First you will change the color settings to get a better idea of how the file 

will print: 
▪ Open the PSD version of your image. If you just saved your work 

as a JPEG, you may go to File>Open Recent to quickly locate your 
most recently opened files. 

▪ Choose Edit>Color Settings. When the Color Settings drop-down 
menu appears, choose North American Prepress 2. This setting 
gives you a color profile based upon typical printing practices in 
North America. Click OK 

o Now, adjust the image size for printing. For this purpose, you want a 
resolution of at least 150 pixels per inch. 
▪ Choose Image> Image Size; the Image Size dialog box appears. 
▪ Often you will find your images have a low resolution—around 72.  

You need to reduce the dimensions of the image so the image will 
be of a higher resolution, though it will be smaller in size.  

▪ In the Image Size dialogue box, uncheck Resample Image. By 
unchecking this box, you may increase the resolution without 
decreasing image quality. 

▪ Type “266” in the Resolution field. You have not added pixels; you 
are simply reducing the dimensions of the image to create a higher 
resolution. 



!  

o Choose File>Save. In the Save Adobe PDF dialog box, choose Press Quality from 
the Adobe PDF Preset drop-down menu, and the click SAVE PDF. The Adobe 
PDF format may now be used in other applications such as InDesign, or shared 
with anyone who may have Adobe Acrobat or Adobe Reader. 
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Why So Serious? 

As I mentioned during our workshop in class, the techniques outlined in Parts I-III of this 
tutorial should provide you with the baseline skills you need to navigate Photoshop with 
confidence. But only by playing around with the incredible range of tools in the 
application will you become more creative and proficient.  

The Lasso Tool 



The lasso tool (and the option “polygonal lasso tool” that I personally prefer) is a 
selection tool. Use it to isolate areas of your image for editing. 

▪ Working from the PSD format of your image, select the Lasso tool from the 
Tools panel. 

▪ Click slightly outside the subject of your image and drag the Lasso tool 
around it. You may edit your selection by removing areas from the selection 
(hold down the Alt/Option key and you will see a Lasson with a minus sign 
appear (-)). While holding down Alt/Option outline the area you want to 
remove from the selection. You may add areas to your selection following the 
same process while holding down the Shift key. 



!  

▪ I recommend saving your selection in case you want to return to it later. 



o Choose Select>Save Selection. 
o When the Save Selection dialog box appears, name your selection, and 

click okay. Practice recalling the selection by deselecting the area (there 
are a number of ways to do this—for instance, press Command+D or 
simply click outside the selected area).  

o Now, choose Select>Load Selection and then choose the Channel name 
that you entered when saving the selection. 

Feathering Your Selection 
▪ Feathering is the Photoshop term for a vignette, or fading of an image around the 

edges of a selection. You’ll see the utility of this function as we continue. 
o With the Lasso tool selected, click Refine Edge in the Option bar. The 

Refine Edge dialog box appears. 
o Use the Feather slider to change the feather amount. Play around here. The 

less precise your selection, the more you may want to increase the feather 
slider. For my example image, I move the slider all the way to 75. Click 
OK to save your edits. 

!  

Drawing, Painting, and Manipulation. 
 I want to turn this image into a Bat-pic. So, while we have the primary subject of 
the image selected, let’s play around with the background. 
▪ First, make sure that the Layer containing the image (i.e. not the “Curves 

correction” layer) is selected. 



!  

▪ Now, Invert your selection so that the background and not the subject is selected. 
o Go to Select>Inverse 
o Press the Delete key to erase the background of your image 

!  



▪ Find an image that you would like use to replace your background. I Googled 
“Gotham City” and found a cityscape that I liked (note I do not own the copyright 
to this background image—this composition is purely for instructional purposes). 

▪ Right click (Control+click for Mac users) and copy the image. 

!  

▪ In Photoshop, deselect all areas of your subject image. 
▪ With your photo layer selected, Paste (Command+V or select Edit>Paste). 

The image will be pasted into a new Layer on top of your primary image. 



!  

▪ In the Layers pane drag the background image so that it is below the primary 
image. 



!  

!  
▪ Take this opportunity to rename your layers. As you create more complex 

compositions with more layers, naming your layers will help you keep track of 
your work. 

!  

▪ With the “Background” Layer selected choose the Move tool. 
▪ In the top menu make sure that the Show Transform Controls box is checked.  
▪ The entire background image should now have a border with control points in the 

corners and at midpoints on the side. Use these points to position and manipulate 



the size of the background image. If you want to constrain the dimensions of the 
background image, make sure to click the chain link between the width and height 
percentage indicators in the menu bar. 

!  

▪ To confirm the transformation of your background image, click the check mark in 
the upper right of the menu bar. 

!  

Now, I’m going to play around with paint function. 
▪ First, I create a new layer on top of my primary image. Click Layer>New>Create 

New Layer. Click OK when the dialogue box appears. 
▪ I’m going to rename this Layer Joking Around. 



!  

▪ Because I’m going to be playing, I’m going to recall my selection from earlier to 
help me color in the lines. Click Select>Load Selection and then load your earlier 
selection. 

▪ Now, I’m going to select the Brush tool. I adjust the brush size in the upper left 
corner of the menu bar.  

▪ Because I want to add color on top of my primary image, I’m going to set the 
Brush opacity to 20% making any color that I add transparent.  

!  

▪ I want to change the color of my hair in the primary image. Select a color from 
the Swatches or Color menu on the right of the screen.  

▪ Now hold down the left click and use the brush to paint the desired area. 



!  

▪ Continue playing with the brush feature. Also try using the Lasso tool to select a 
large area, then use the Paint Bucket tool (set to a 20% opacity) to apply color 
evenly throughout that area. Play around. Don’t be afraid of the application. 
Remember, anytime you want to “undo” your last action press “Command +Z.”  



!  


