
Basic Sound Recording, Editing, and Production 

Part I: Set-Up 

In this tutorial, we will focus on GarageBand, a versatile, user-friendly audio editing 
software package. GarageBand comes loaded on Macs and may also be accessed across 
campus in a number of computer labs. GarageBand is not the industry-standard for audio 
editing and production, but the software is ideal for new audio editors as it introduces you 
to basic waveform editing, the standard form of audio editing across most audio 
applications. As you will learn, all audio editing software includes methods for cutting 
out unwanted sounds/material, mixing the sounds you want to use, and layering sounds to 
create more dynamic compositions. 

First, open GarageBand. In this tutorial, I will be using Garageband 10.0.3, the latest 
update from Apple at the time of this writing. 

When you open GarageBand, you will be asked to select a project type. Since we will be 
using GarageBand to record and edit spoken word for your video presentations and 
podcasts, select Voice. 

!  

The New Project screen contains more options and controls than we will need for our 
basic goals. Let’s clean up the workspace. 



!  

First, turn off the Master Control view by de-selecting the Mater Control button in the top 
left of your window. 

!  

Next, pare down the available tracks for recording. We will use the Narration Vocal track 
for recording, so you may delete all of the other tracks. To do this, click on each 
unwanted track so that it is selected or highlighted. Then, press delete. 

Now you’re control center should look less cluttered. 



!  

We will next adjust GarageBand’s settings to optimize recording our spoken vocal tracks. 

For the best quality product, I suggest that you use a USB plug-in microphone for 
recording and headphones for monitoring and editing purposes. Your computer most 
likely has a built-in microphone, however using a dedicated microphone isolates your 
voice, reduces superfluous noise, and allows for greater control over sound quality. The 
UNC Media Resource Center (located in the Undergraduate Library) offers a range of 
sound recorders, microphones, and a wide assortment of AV equipment that you may find 
helpful in this course. Check out their website for more information: http://
library.unc.edu/house/mrc/equipment-loans/  

http://library.unc.edu/house/mrc/equipment-loans/
http://library.unc.edu/house/mrc/equipment-loans/


!  

To use external devices in GarageBand, plug the microphone into an available USB drive 
on your computer. Then, plug your headphones into the headphone jack. 

Next, configure your input/output preferences. In the top menu bar, select 
GarageBand>Preferences. When the Preferences dialogue box appears, select Audio/
MIDI. 

Beside the Output Device field, select Built-In Output from the dropdown menu. This 
selection will route sounds played in GarageBand through your headphones. If you are 
not using headphones, sound will be routed through your computer’s internal speakers.  
(Note: If you are using a USB plug-in headset that combines microphone and headphone 
features, select your USB headphones for the Output device.) 

Beside the Input Device field, select your USB microphone. 



!  

Now, you are ready to begin recording. 

Select the track on which you want to record, in this case the Narration Vocal. Speak into 
the microphone in a normal, conversational tone. The sound levels should move when 
you speak; the green bars will move to the right as you speak louder. 

When you record, you want the sound levels to register to the right of the midpoint, but 
below the red volume indicator. Your levels should register in the green about two-thirds 
along the sound level indicator. If the sound levels reach the red zone indicator, the 
volume is too high (or “hot” in the jargon of audio professionals). Use the volume slider 
to adjust the recording volume so that you are in the “sweet spot” of the green zone 
before you begin recording. 

!  



!  

Also note that I have clicked the Input Monitoring button in the track controls, as it is 
highlighted orange. This control will allow you to hear your vocals as you record them. If 
you do not have headphones plugged in, deselect the Input Monitoring button to avoid 
creating a feedback loop during recording. 

Now that you have set up your microphone, headphones, track, and recording levels you 
are ready to record. Remember to review your script. Underline or circle words that you 
want to emphasize (“operative words” in the jargon of public speaking), note when 
thoughts continue beyond the end of a line of text, and make any other notes to help 
guide your delivery. Remember that your text must be listener-friendly; we will not have 
a written transcript of your presentation. 

Part II: Recording  

With setup complete, you are ready to record. Make sure that your track, Narration Vocal, 
is selected. 

Make sure the Playhead, the vertical line indicating where playback and recording begins, 
is cued to the beginning of the recording space.  



!  

To return the playhead to the beginning of the recording space, click the “go to the 
beginning” playback button. 

!  



!  

Then, press the red Record button (to the right of the playback controls) or use the 
keyboard shortcut “r.” The Record button will glow and you will see the sound waves of 
your recorded voice appear in red on the selected track. Press the Spacebar to stop 
recording and stop the Playhead. 

!  



If you aren’t satisfied with a portion of your recording, simply drag the Playhead to the 
area you would like to re-record. Press R or the Record button. The new recording will 
overwrite the unsatisfactory portion of your original take on the same track. 

You may also place the Playhead at the end of your track and record additional takes of 
unsatisfactory portions.  

Or, you may open a new track by clicking on Track>New Track. When the dialogue box 
appears select Audio>Recording using a microphone or line input. Make sure that your 
USB mic is selected in the Input drop-down menu. Check the box beside “I want to hear 
my instrument as I play and record” to enable monitoring via your headphones. Then 
click Create to start a brand new track. 

!  

To achieve similar results to your initial take, set the new track settings to Narration 
vocal. With your new track selected, in the Library panel on the left of the window select 
Voice>Narration Vocal. 



!  

In this new track, you may re-record segments of your script to edit into a master track. 

Before we continue any further, be sure to save your work. Choose File>Save.  

Part III: Basic Editing 

In GarageBand, basic editing techniques are similar to the text editing methods you have 
likely encountered in word processing applications. You make selections and apply 
actions (cut, copy, paste, move, delete, etc.). 

To navigate your recorded track, click anywhere on the ruler to place the Playhead at a 
specific point along the Timeline. You may also drag the Playhead to any point along the 
Timeline. To return the Playhead to the beginning of your project, remember that you 
may press Return or Enter. The Spacebar will start and stop the Playhead from its current 
position.  



!  

You may select an audio segment by single-clicking on it in the Timeline. Your selection 
will be highlighted. 

By clicking and holding, you may drag audio segments to the left and right along the 
Timeline. You may also drag a selected segment up or down to other tracks. 



!  

!  



Splitting and Joining functions allow you to splice audio segments. For instance, if you 
want to delete a “take” within your track, you may split the unsatisfactory portion of your 
recording away from usable material.  

Move the Playhead to a point where you want to split an existing segment into two 
segments. Make sure that you have selected the track that you want to split and placed the 
Playhead at the appropriate split-point on the Timeline. Then select Edit>Split (keyboard 
shortcut Command+T). Your audio segment will be split into two pieces.  

!  

!  

Click away from the segments to deselect both. Then click to highlight one segment. That 
segment may now be moved (dragged along the Timeline as described above) or deleted 
(simply push the Delete key) independently of the other section. 



!  

You may join segments together using similar techniques. Highlight two or more 
consecutive segments by holding Shift while clicking each segment. Then choose 
Edit>Join Regions (keyboard shortcut Command+J) to combine the selected segments. 

!  



!  

Part IV: Mixing and Production 

As we begin to add more complex elements to your composition, make sure to keep your 
track organized. I recommend keeping your narration track(s) at the top of your mix. 
Rename your tracks for easy reference as you add layers of sound. Keep any other 
spoken-word track below your narration (e.g. interviews, sound clips, etc.) and place 
music and sound effect at the bottom of the mix. 

Perhaps you’d like to add music to your track. You may access the library of Apple 
Loops, your iTunes library, or simply drag and drop a file from your computer’s Finder 
window to add sound files to your GarageBand composition. 

Perhaps the easiest way to add layers of sound is to drag files from your computer into 
your composition. Open a Finder window in the upper right corner of your desktop. 
Locate the sound file you want to integrate into your composition and drag it into a blank 
spot beneath your narration tracks in the Track Head area. 



!

!  

Every file you drag into this area will appear as a separate track. New tracks will be 
named after the imported audio file. Imported audio files will be color-coded orange, 
whereas voices and real instruments are purple, MIDI instruments are green, and Apple 
Loops are aqua. You may edit any of these tracks using the same basic editing techniques 
outlined above. 



Since we don’t want our audio tracks playing at the same time, we will now mix the 
tracks so that the music fades in, the narration starts, and the music fades out. Fading is a 
fundamental skill for creating transitions between segments. 

First, drag your Narration track a few second down the Timeline so that the desired 
portion of the song plays before the spoken word portion of your composition begins. 

!  

Now we will adjust the audio volume levels so that the music begins at a normal level 
then fades out during the narration. 

Select the audio track. Then make sure the Show/Hide Automation button is turned on (it 
will be highlighted orange) at the top of the Track Head area. 



!  

A dropdown menu will appear under the basic controls on each track. From this 
dropdown menu, select Volume. 



!  

A line will appear along the track signifying the volume for that track. Create control 
points by clicking along the line. Then hold and drag the control points to adjust the 
volume level. To fade your music in and then out, the arc of your volume control line 
should look something like the image below. 



!  

If at some point you have several tracks but only want to work with one or a few, press 
the little headphones button in the head of the track(s) you want to work with. That will 
mute all other tracks. Once you’re done editing, be sure to listen to your entire mix all the 
way through so that it sounds the way you want it. 

Once you’ve created your mix, you need to export it into a format that anyone can play. 
But before you do that, you can use GarageBand to automatically optimize the audio 
level of the project. To do so, go to the top menu and choose GarageBand>Preferences. 
Click the Advanced panel and make sure that Auto Normalize is checked. This will help 
ensure your podcast is set at a good audio level.  



!  

While you’re in the Preferences panel, click My Info. Here you can fill in some general 
info about your podcast, tags that will show up in iTunes. These include the name of the 
GarageBand project playlist in your personal iTunes, your name as artist and composer, 
and the “album name,” which would also be the general name of your podcast in the 
iTunes podcast directory. 

!  

To export, go to the top menu again and choose Share>Export Song to Disk… Choose 
the file format you prefer: MP3 or AAC. AAC is the default audio format of many Apple 
applications like iTunes. But MP3 tends to be the default format for most audio 
downloads and can be read by many more programs and personal music devices. 

When you click Export, you will name the file.  


